Написать программу,которая запрашивает возраст человека. Если ему 18 и больше лет, то...

0 голосов
127 просмотров

Написать программу,которая запрашивает возраст человека. Если ему 18 и больше лет, то выводит сообщение Совершеннолетний иначе - несовершеннолетний
помогите пожалуиста


Информатика (72 баллов) | 127 просмотров
0

Программа на какой языке должна быть написана? (В какой программе?)

0

в поскале

Дан 1 ответ
0 голосов

Program Program1;
var 
A:Real;
Begin 
readln(A); 
if A>=18 then writeln('Совершеннолетний') else writeln('Несовершеннолетний');
End.

(41 баллов)
0

спасибо