Случайным образом заданы 10 чисел от 1 до 100 , надо написать программу , которая выберет...

0 голосов
38 просмотров

Случайным образом заданы 10 чисел от 1 до 100 , надо написать программу , которая выберет среди них все двузначные. Язык програмирования паскаль.

заранее спасибо


Информатика (14 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Var a:array [1..100] of integer; 
i:integer; 
begin 
randomize; 
for i:=1 to 100 do begin 
a[i]:=random(i); 
if (a[i]>=10) and (a[i]<=99) then write (a[i],' '); </span>
end; 
end.

(1.9k баллов)