Паскаль.Массивы Напишите программу, которая заполняет случайными числами (из диапазона...

0 голосов
73 просмотров

Паскаль.Массивы

Напишите программу, которая заполняет случайными числами (из диапазона от -10 до 20) массив A размерностью 15 и выводит его элементы на экран в одну строку.


Информатика (22 баллов) | 73 просмотров
Дан 1 ответ
0 голосов

var

  a:array[1..15] of integer;

  i:integer;

begin

  randomize;

  writeln('Сгенерированный массив:');

  for i := 1 to 12 do

  begin

    a[i] := random(31) - 10;

    write(a[i], ' ');

  end;

  writeln;

end.

 

(3.1k баллов)