Помогите с задачей по паскалю очень надо пожалуста люди выручите . Напишите программу,...

0 голосов
49 просмотров

Помогите с задачей по паскалю очень надо пожалуста люди выручите .


Напишите программу, которая вводит значения трех переменных, A, B, C, типаword и выводит их сумму. Каждое значение следует вводить с отдельной строки. Результат также помещается на отдельную строку. При составлении программы обеспечьте приглашение к вводу данных.


Информатика (24 баллов) | 49 просмотров
Дано ответов: 2
0 голосов

Program Summa;

Var S, A, B, C : word;

Begin

       Write('Введите A - > '); Readln(A);

       Write('Введите B - > '); Readln(B);

       Write('Введите С - > '); Readln(C);

       S:=A+B+C;

       Write(' Сумма равна ',S);

       Readln

End.

(268 баллов)
0 голосов

рrogram summa;

Var S, A, B, C : word;

       Write('Введите A - > '); Readln(A);

       Write('Введите B - > '); Readln(B);

       Write('Введите С - > '); Readln(C);

       S=а+в+с

       Write(' Сумма равна ',S);

       Readln

в принципе все, должно быть правильно

 

(62 баллов)