(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%.В какой день он пробежит 20 км?
Program Sport; Var s: Real; day: Integer; Begin day := 1; s := 10; while s < 20 do begin day := day + 1; s := s + (s/100)*10; end; WriteLn(day); ReadLn; End.