Дана площадь квадрата. Составьте программу для его сторон и периметра.

0 голосов
44 просмотров

Дана площадь квадрата. Составьте программу для его сторон и периметра.


Информатика (39 баллов) | 44 просмотров
0

Программа: PascalABC.NET

Дан 1 ответ
0 голосов
Правильный ответ

Program patrart;
var a,p,l:real;
begin
write('плошадь=');
readln(a);
l:=sqrt(a);
p:=l*4;
writeln('сторона=',l);
writeln('периметр=',p);
end.

(346 баллов)
0

beginwrite('плошадь='); ошибку пишет тут где-то

0

Ș)

0

готово