Паскаль.Написать программу вычисления значений функций Y=1/x+2 с шагом 0,1.Значения аргумента берутся из [-1;1].Программа должна работать!Нерабочие не писать.
var
i:integer;
begin
for i := -10 to 10 do
if i <> 0 then
writeln('x = ', i / 10 :6:2, ' y = ', 10 / i + 2 :0:2)
else
writeln('x = 0.00 y не определен');
end.
var x,y:real; begin x:=-1; while x<=1 do begin<br>if x=0 then writeln('x=0 net resheniy') else begin y:=1/x+2; writeln('x=', x:0:2, ' y=',y:0:2); end; x:=x+0.1; end; end.