Дано вещественнре число x. Напишите программу, которая вычисляет целую часть числа x,...

0 голосов
57 просмотров

Дано вещественнре число x. Напишите программу, которая вычисляет целую часть числа x, округлённую до ближайшего целого, и выводит на экран монитора результат.


Информатика (12 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

var

x:real;

begin

readln(x);

writeln(round(x));

end.

(1.5k баллов)