Написать программу для вычисления 10 случайных чисел, и проверит является ли оно...

0 голосов
42 просмотров

Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным(результат вывести в виде "четное" или "нечетное")


Информатика (14 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Program z1;
var a,i: integer;
begin
for i:=1 to 10 do
begin
a:=random(100);
if a mod 2 = 0 then
writeln(a,' четное')
else writeln(a,' нечетное');
end;
end.

(4.7k баллов)