Напишите программу в паскале авс, опеделяющую знак числа
В Паскале есть готовая функция Sign(x)
Var a:integer; Begin read(a); if a>0 then write('Число положительное'); if a<0 then write('Число отрицательное');<br>if a=0 then write('Введённое число - 0'); End.