Написать программу y={(a=3), если a>0 {(a-3), в остальных случаях

0 голосов
51 просмотров

Написать программу y={(a=3), если a>0
{(a-3), в остальных случаях


Информатика (96 баллов) | 51 просмотров
0

Нельзя ли точнее, как в задании, или фото?

Дан 1 ответ
0 голосов
Правильный ответ

Var
 a,y:integer;
begin
 readln(a);
 if a>0 then
  begin
   a:=3;
   writeln(a);
 end
 else
  begin
  y:=a-3;
  writeln(y);
 end;
end.

(38.6k баллов)