помогите пожалуйста нужно написать программу в паскале которая поменяет 1 и последнюю...

0 голосов
33 просмотров

помогите пожалуйста нужно написать программу в паскале которая поменяет 1 и последнюю букву в слове местами


Информатика (20 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var s:string;

t:char;

Begin

  read(s);

  t:=s[1];

  s[1]:=s[length(s)];

  s[length(s)]:=t;

  writeln(s);

End.

(53.1k баллов)