Составьте программу ** языке паскаль которая уменьшает первое число в 5 раз если оно...

0 голосов
101 просмотров

Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.


Информатика (283 баллов) | 101 просмотров
Дано ответов: 2
0 голосов

var

  a, b : real;

begin

  read (a, b);

  if abs (a) > abs (b) then a := a / 5;

  writeln (a, ' ', b);

end.

(4.6k баллов)
0 голосов

var

  a, b:real;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  if abs(a) > b then

    a := a / 5;

  writeln;

  writeln('a = ', a);

  writeln('b = ', b);

  writeln;

end.

 

(3.1k баллов)