Написать программу для нахождения суммы первых 100 чисел Срочно ПЛИЗ!!!!!

0 голосов
31 просмотров

Написать программу для нахождения суммы первых 100 чисел
Срочно ПЛИЗ!!!!!


Информатика (22 баллов) | 31 просмотров
0

Зачем программа? 1+2+3+юю+99+100=(1+100)+(2+990+(3+98)... = 50*101=5050

Дан 1 ответ
0 голосов

Class Sum100{
 public static void main(String args[]){
  System.out.println((100+1)*100/2);
 }
}

(851 баллов)
0

А на бейсике еще короче: PRINT (100+1)*100/2

0

Жаль не знаю бейсик.

0

Почти как в Си, только можно ничего не описывать)))

0

Ведь синтаксис записи математических выражений и Бейсик, и позднее С, как и все прочие языки взяли из Fortran

0

Согласен) Но я немного знаю Pascal, они ведь с Бейсиком схожи.

0

Не более, чем с С

0

А если взять VB.NET, то он вообще очень много от С++ взял