Помогите написать программу напаскале абс

0 голосов
26 просмотров

Помогите написать программу напаскале абс


image

Информатика (35 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Var x,f:real; 
begin 
writeln('Введите значение x –'); 
read(x); 
if x<=0 then f:=-x else </span>
if (x>0) and (x<2) then f:=sqr(x) else f:=4; </span>
writeln('Значение функции f(x) = ',f); 
end.

(1.9k баллов)
0

спасибо большое