Написать программу которая проверяет является ли число кратно 3 илии оканчивается ** 4

0 голосов
103 просмотров

Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4


Информатика (15 баллов) | 103 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a: integer;
begin
readln(a);
if (a mod 3 = 0) or (a mod 10 = 4) then
writeln('Да')
else
writeln('Нет')
end.

(15.5k баллов)