Составьте программу по задаче В день группа туристов покупает 10 булок хлеба по A тенге,...

0 голосов
52 просмотров

Составьте программу по задаче
В день группа туристов покупает 10 булок хлеба по A тенге, 5 батонов по b тенге, 10 консервов по c тенге и ведро картошки за d тенге. Сколько остается денег? СОСТАВЬТЕ ПРОГРАММУ,ОГрОМНОЕ СПАСИБО


Информатика (31 баллов) | 52 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a, b, c, d, x: integer;
begin
write('Введите общее количество денег: ');
readln(x);
write('Введите стоимость хлеба: ');
readln(a);
write('Введите стоимость батонов: ');
readln(b);
write('Введите стоимость консервов: ');
readln(c);
write('Введите стоимость картошки: ');
readln(d);
writeln('Осталось: ', x - 10*a - 5*b - 10*c - d, ' тенге');
end.

(15.5k баллов)