13. Напишите программу находящую сумму квадратов чисел от 1 до N. Где N вводится с...

0 голосов
64 просмотров

13. Напишите программу находящую сумму квадратов чисел от 1 до N. Где N вводится с клавиатуры.


Информатика | 64 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,s,i:integer;
begin
write('n=');readln(n);
s:=0;
for i:=1 to n do s:=s+i*i;
writeln('s=',s)
end.

(194k баллов)