Срочно! 18 баллов! Pascal!!! составить программу, используя цикл while do. Вывести числа...

0 голосов
32 просмотров

Срочно! 18 баллов! Pascal!!! составить программу, используя цикл while do. Вывести числа в следующем порядке 2,4,6,8,10...20.


Информатика (15 баллов) | 32 просмотров
0

А вы в каком классе?

0

7 кл

0

Понятно.

0

Я в 5.

0

Через 10 минут вышлю программу.

0

Может раньше.

Дано ответов: 2
0 голосов
Правильный ответ

Program pr;
uses crt;

Var a:integer;
Begin
a:=2;
While a<=20 do<br>   Begin
      Writeln(a);
      a:=a+2;
    end;

readln;
end.

(3.2k баллов)
0

Извините, была точно такая же программа, чего-то не запустилась. Ошибку не выдает и ничего не пишет.

0

выдает ошибку в команде var

0

всё зависит от версии pascal, в pascalABC.NET все работает

0

Так в том то и дело. у меня тоже паскальАБЦ.нет. Да и сам нетбук с ума сходит.

0

я vat и следующую команду объяденил в одну, и все запустилось!

0

var

0 голосов

Var a:integer;
 Begin
  a:=2;
  While a<=20 do<br>   Begin
     Writeln(a);
      a:=a+2;
    end;
 End.

0

Вот эта у меня запустилась.