Написать программу нахождения объема сферы. ** языке Pascal.

0 голосов
88 просмотров

Написать программу нахождения объема сферы. На языке Pascal.


Информатика | 88 просмотров
0

4/3 Пи Эр куб... чего там писать? Ввод радиуса и печать результата.

0

может народу просто легче написать сюда и не париться а потом прийти и скопировать

0

я "алёша" в многих вопросах информатики, подготавливаться к егэ только начал

0

люди задают сюда вопросы даже не пытаясь выполнить задания самостоятельно

0

Вы совершенно правы. Особенно с тех пор, как появилось мобильное приложение. Теперь вообще ни о чем не думаю. Навел телефон, нажал кнопку.

Дан 1 ответ
0 голосов

Var 
V,r:real;
begin
 readln(r);
 V:=4/3*pi*r*r*r; 
writeln(V); 
end.

(1.0k баллов)
0

Не с программой. С версией языка программирования. Да, школьникам это сложно.

0

Программа - это то, что Вы пишете.

0

Самому приходилось детей переучивать после дефектов школьной методики обучения, так что верю Вам - все именно так.

0

И это тоже дефекты школьной методики, которая не учитывает индивидуальностей каждого.

0

Но давайте все же в личку перейдем, а то уже спам поолучается.

0

А уже Вам написал

0

Конвертик такой видите?