Написать программу, которая может решить следующую задачу: Найдите сумму квадратов n...

0 голосов
27 просмотров

Написать программу, которая может решить следующую задачу:
Найдите сумму квадратов n последовательных чисел от А до B.
Программа должна быть написана в Pascal.
Заранее благодарен.


Информатика (20 баллов) | 27 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a, b, s, i: integer;
begin
s:=0;
readln(a);
readln(b);
for i:=a to b do
inc(s, i*i);
writeln(s);
end.

(15.5k баллов)