Даны целых два числа a и b. написать программу, которая находит большее из них

0 голосов
54 просмотров

Даны целых два числа a и b. написать программу, которая находит большее из них


Информатика (25 баллов) | 54 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var
a,b:integer;
begin
readln(a,b);
if(a>=b) then writeln(a)
else writeln(b);
end.

(150 баллов)
0 голосов

Что тут писать-то? 
на псевдоязыке:

начало программы
ввести числа a и b
если a>b тогда вывести "a больше b", иначе вывести "b больше a"
конец программы

Почитайте учебник, прежде чем такую элементарщину спрашивать - это базовые понятия любого языка программирования

(3.3k баллов)