Дается символ или символ(любой,или вводимый).Написать программу которая определяет буква...

0 голосов
45 просмотров

Дается символ или символ(любой,или вводимый).Написать программу которая определяет буква это или символ.


Информатика (1.8k баллов) | 45 просмотров
0

"Дается символ или символ..." - сильно сказано. Сразу вспоминается известная фраза "... двое детей - мальчик и ююю мальчик".за

0

"Дается символ или символ..." - сильно сказано. Сразу вспоминается известная фраза "... двое детей - мальчик и ...ю мальчик".за

0

Да... сайт работает сегодня просто изумительно - глючит, виснет и глотет символы.

Дан 1 ответ
0 голосов

Var
i:integer;
begin
    writeln('Введите символ: ');readln(i);
    if (i>64) and (i<91) or (i>96) and (i<123) or (i>191) then
        writeln('Это буква: ',chr(i))
    else
        writeln('Это символ: ',chr(i));
end.

(314 баллов)