1)Написать программу, вычисляющую площадь и периметр квадрата. Сторона- число...

0 голосов
32 просмотров

1)Написать программу, вычисляющую площадь и периметр квадрата. Сторона- число вещественное. Предварительно составьте блок-схему к этой задаче
2) Составьте программу, нахождения наименьшего из двух целых чисел. Предварительно составьте блок-схему к этой задаче


Информатика (17 баллов) | 32 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Блок-схемы в приложении
//Pascal ABC.NET v3.0 сборка 1111

//1
Var
 a,p,s:real;
begin
readln(a);
p:=a*4;
s:=a*a;
writeln('P=',p);
writeln('S=',s);
end.

//2
Var
 a,b:integer;
begin
 read(a,b);
 if a>b then writeln(b);
 if a=b then writeln('=');
 if aend.

{На этом и закончу... Спасибо всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит спасением в критический момент. И я говорю не только про "списать домашку". 
Счастливо оставаться, господин Alviko. Может, ещё увидимся.
Ваш, Глеб 'I3artle' Косырев}


image
image
(38.6k баллов)