Напишите программу для вычисления площади круга при заданном диаметре.

0 голосов
45 просмотров

Напишите программу для вычисления площади круга при заданном диаметре.


Информатика (77 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Var: d;
Begin
Writeln('vvedite diametr');
Readln(d);
Writeln('площадь круга равна = ',pi*sqr(d/2);
End.

(46 баллов)