Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная.

0 голосов
45 просмотров

Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная.


Информатика (16 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

PASCAL

var i:integer;
begin
i:=10; 
while i <100 do<br>begin
write(i,' ');
i:=i+2;
end;
end.

(2.0k баллов)
0

Тот самый случай, когда статус "умный" подходит к решению)

0

Наконец-то эту задачу написали без дурацкого for с проверкой на четность.