Дано вещественное число.напишите программу,которая возводит в квадрат целую часть данного...

0 голосов
37 просмотров

Дано вещественное число.напишите программу,которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.


Информатика (33 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a: real;
k: integer;
begin
readln(a);
k:=sqr(trunc(a));
writeln(k);
end.

(15.5k баллов)