Даны радиус круга и сторона квадрата. У какой фигуры больше площадь? Напишите программу...

0 голосов
40 просмотров

Даны радиус круга и сторона квадрата. У какой фигуры больше площадь?
Напишите программу на языке Паскаль


Информатика (34 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Var a,b:integer;
begin
read(a, b);
if(a*a>3.14*b*b) then writeln('kvadrat)
else writeln('kryh');
end.

(14 баллов)