Pascal срочно!! напишите программу вторую

0 голосов
45 просмотров

Pascal срочно!! напишите программу вторую


image

Информатика (14 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Var a,b:real; 
begin 
writeln('Введите число для угадывания'); 
read(a); 
writeln('Введите число'); 
repeat 
read(b); 
if b>a then writeln('Меньше'); 
if b
until b=a; 
writeln('Вы угадали'); 
end. 

(1.9k баллов)