Напишите программу которая вводит четырехзначное число и вырезает из него первую и...

0 голосов
317 просмотров

Напишите программу которая вводит четырехзначное число и вырезает из него первую и последнюю цифры. например из числа 1234 должно получиться число 23.


Информатика (12 баллов) | 317 просмотров
Дан 1 ответ
0 голосов

Var n: integer;
begin
  read(n);
  writeln(n div 10 mod 100)
end.

(13.3k баллов)