Составить программу ** языке Паскаль, Больше из двух чисел увеличить ** единицу, Меньшее...

0 голосов
48 просмотров

Составить программу на языке Паскаль, Больше из двух чисел увеличить на единицу, Меньшее увеличить в два раза.
8 класс срочно


Информатика (37 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a, b: integer;
begin
readln(a, b);
if a> b then begin
b:=b*2;
a:= a+1;
end
else
a:=a*2;
b:=b+1;
writeln(a,' ',b);
end.

(2.7k баллов)