9 класс. Помогите решить задание ** фото! Cрочно! Нужно написать программу для Pascal

0 голосов
23 просмотров

9 класс. Помогите решить задание на фото! Cрочно! Нужно написать программу для Pascal


image

Информатика (244 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var k, l, xa, ya, f:real;
begin
 read(k,l,xa,ya);
 f := k*xa + l;
 write('Точка лежит ');
 if ya = f then
   write('на')
 else
 if ya > f then
   write('над')
 else
   write('под');
 writeln(' прямой.')
end.

(8.5k баллов)