Составьте программу ** языке Паскаль которая выводит ** экран все числа от 5 до 20 и их...

0 голосов
94 просмотров

Составьте программу на языке Паскаль которая выводит на экран все числа от 5 до 20 и их кубы в виде:
Число Куб
5. 125
6. 216
... ...
20. 8000


Информатика (58 баллов) | 94 просмотров
Дано ответов: 2
0 голосов

....................................

(1.7k баллов)
0 голосов

Наверное имеется ввиду целые числа

var i:integer;
begin
writeln('Число ','Куб');
  for i:=5 to 20 do
     writeln(i:5,i*i*i:6);
end.

(13.9k баллов)