Решить уравнение в турбо Паскале(написать программу)

0 голосов
49 просмотров

Решить уравнение в турбо Паскале(написать программу)


image

Информатика (17 баллов) | 49 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var
x: integer;
y: real;
begin
readln(x);
if x < -3 then
y := (7*x*x - 1) / (2*x + 6)
else
y:=4*x*x - 5;
writeln(y);
end.

(15.5k баллов)
0 голосов

Как вариант используя sqr
var  x:integer;  y:double;begin  readln(x);  if x < -3 Then     y := (7*sqr(x)-1)/(2*x+6)  else    y := 4*sqr(x)-5;  writeln(y);end.

(265 баллов)