Напишите программу, которая находит среднее из трёх введённых чисел. Предполагается, что...

0 голосов
141 просмотров

Напишите программу, которая находит среднее из трёх введённых чисел. Предполагается, что все три числа различные.


Информатика (17 баллов) | 141 просмотров
Дан 1 ответ
0 голосов

Var  a,b,c:integer;begin  readln(a);  readln(b);  readln(c);  writeln((a+b+c)/3);end.

(265 баллов)
0

Это не среднее число. Среднее - это  число b, такое, что  a<b<c