Составьте программу вывода чисел ** экран , которые делятся ** 5 и 7

0 голосов
31 просмотров

Составьте программу вывода чисел на экран , которые делятся на 5 и 7


Информатика (17 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET 3.1 сборка 1200
begin
  repeat
    var n := Random(1000);
    if n mod (5 * 7) = 0 then begin
      write(n);
      Readln;
    end
  until false;
end.

(53.1k баллов)
0

спасибо :)