Написать программу подсчета суммы десяти чисел, вводимых с клавиатуры используя оператор...

0 голосов
57 просмотров

Написать программу подсчета суммы десяти чисел, вводимых с клавиатуры используя оператор цикла do while в С++


Информатика (16 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

#include
 #include
 using namespace std;
 int main()

 {int a,s;
  int i;

  cout<<"vvedite a\n";<br>  i=0;
  s=0;

  do {
  cin>>a;
  s+=a;
  i+=1;
     }
  while(i!=10);

  cout<<"s="<<s;<br>
  cin.get();
  cin.get();
  return 0;
  }

(3.2k баллов)