Напишите программу в Паскаль!! Арифметическое выражение. Вычислите значение выражения при...

0 голосов
27 просмотров

Напишите программу в Паскаль!! Арифметическое выражение. Вычислите значение выражения при a=2 и b=10 D = a+b/2ab


Информатика (18 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

Program arifm;

Uses Crt;

var a,b:integer;

       d:real;

begin

     clrscr;

      a:=2;b:=10;

      D:=a+b/2*a*b

 

      writeln('d=',d:5:5);

       readkey;

 

  end.

 

 

 

 

 

 

 

 

 

 

(2.4k баллов)