Написать программу выводящую ** экран таблицу квадратов чисел от 1 до 20

0 голосов
39 просмотров

Написать программу выводящую на экран таблицу квадратов чисел от 1 до 20


Информатика (12 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Var i : Integer;
Begin
  For i:=1 to 20 do Writeln(i,'^2 = ',sqr(i));
end.

(5.1k баллов)