Программу ** с++ Составить программу для деления числа а ** число b, если а, b –...

0 голосов
62 просмотров

Программу на с++
Составить программу для деления числа а на число b, если
а, b – многозначные числа.


Информатика (268 баллов) | 62 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

 Программа в приложении, адаптирована к VS

(2.8k баллов)
0 голосов

Нет проблем:

//GNU GCC
#include
using namespace std;

int main()
{
double a, b, c=0.0;
cout <<"Введите делимое: ";<br> cin >>a;
cout <<"Введите делитель: ";<br> cin >>b;
if(b==0)
{
cout <<"На 0 делить нельзя!" <<endl;<br> return 1;
}
c=a/b;
cout <<"Частное равно " <<c <<endl;<br> return 0;
}

(1.7k баллов)