Visual Basic.Напишите программу,вычисляющую по известным значениям дома,ускорения...

0 голосов
77 просмотров

Visual Basic.Напишите программу,вычисляющую по известным значениям дома,ускорения свободного падения и начальной скорости и массы кирпича время его падения с крыши.Помогите плиз,на других языках сам написал бы,этот не знаю


Информатика (475 баллов) | 77 просмотров
0

Приложение должно быть консольным или WindowsForms?

0

на ваш выбор

0

Следующим вопросом должно быть VB6 или VB.NET более старших версий....

0

напиши на других, переписать легче чем писать самостоятельно, тем более физику надо вспоминать

0

VB.NET

0

та пофиг, программа простая, нужны только правильные формулы

0

Ну да, движение равноускоренное, расстояние известно и начальная скорость тоже. Масса кирпича вобще не нужна, так как сопротивление среды не учитывется

0

да не знаю я этот язык,может и простая

0

так напиши на любом другом и тебе перепишут

0

var h,g,t:real; begin g:=10; write('Высота дома равна '); read(h); t:=sqrt(2*h/g); write('Время падения кирпича равна ',t:3:3); end.

Дан 1 ответ
0 голосов
Правильный ответ

Sub Zadanie17876462
    h = InputBox("Высота дома = ")
    g = 10
    MsgBox sqr(2 * h / g)
End Sub

Call Zadanie17876462()

(53.1k баллов)
0

вообще писалось на vbscript но они все похожи и должно сработать

0

возможно там саб надо както конкретно назвать