Нужно написать программу в паскале, используя оператор цикла с постусловием repeat until. "Определить количество натуральных чисел, рассматривая их в порядке возрастания, сумма кубов которых не превышает 50000."
Var i, s: longint; begin i := 1; s := 0; repeat s := s + i * i * i; i := i + 1; until s >= 50000; writeln(i); end.
//////////////////////////////////