Составьте программу,которая проверяет ,входит ли буква "w" в текст (ответ должен быть...

0 голосов
214 просмотров

Составьте программу,которая проверяет ,входит ли буква "w" в текст (ответ должен быть "да" или "нет")
ОЧЕНЬ СРОЧНО!!ПОМОГИТЕ ПОЖАЛУЙСТА)


Информатика (40 баллов) | 214 просмотров
Дан 1 ответ
0 голосов

Var 
s: string; 
i, n: integer;
begin 
write('Введите текст '); 
Readln(s); 
for i := 1 to length(s) do    i
f (s[i] = 'w') or (s[i] = 'W') then begin     
write('Да');     
n := 1;     
Break;   
end; 
if n <> 1 then write('Нет');
end.

(2.6k баллов)
0

спасибо большое))

0

) (буду рад если нажмёшь кнопку спасибо под ответом)