Помогите составить программу!

0 голосов
40 просмотров

Помогите составить программу!


image

Информатика (129 баллов) | 40 просмотров
Дано ответов: 2
0 голосов

Я так понял:
var y, x :integer;
begin
readln(x);
if x<=0 then y := 3;<br>if 0if x>=6 then y:=-3;
writeln(y);//Ну это уже красота:)
end.

(249 баллов)
0

Спасибо:)

0 голосов

//Pascal
var y,x:integer;
begin
  readln(x);
  if x<=0 then y:=3;<br>  if (x>0)and(x<6) then y:=3-x;<br>  if x>=6 then y:=-3;
  writeln(y);
end.

(13.9k баллов)
0

Спасибо:3333