Написать программу, которая бы по введенному номеру года (1 - зима, 2-весна, 3-лето,...

0 голосов
198 просмотров

Написать программу, которая бы по введенному номеру года (1 - зима, 2-весна, 3-лето, 4-осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев)


Информатика (26 баллов) | 198 просмотров
Дан 1 ответ
0 голосов

program p;

var a: integer;

begin

writeln("Введите время года: "); readln(a);

case a of

1 : writeln("Декабрь: 31 Январь: 31 Февраль: 28");

2 : writeln("Март: 31 Апрель: 30 Май: 31");

3 : writeln("Июнь: 30 Июль: 31 Август:31");

4 : writeln("Сентябрь:30 Октябрь:31 Ноябрь:30");

end; readln; end.

(46 баллов)