Напишите программу, которая вводит радиус круга и вычисляет его площадь и длину...

0 голосов
765 просмотров

Напишите программу, которая вводит радиус круга и вычисляет его площадь и длину окружности. Входные данные Входная строка содержит одно число - радиус круга. Выходные данные В первой строке должно быть выведена площадь круга, а во второй строке - длина окружности. Оба значения выводятся с тремя знаками в дробной части.
Примеры входные данные 5 выходные данные 78.540 31.416
в С++


Информатика (73 баллов) | 765 просмотров
0

Такие программы как курсовики многим в универах идут и за них берут не мало денег вообще-то :D

Дан 1 ответ
0 голосов

#include "stdafx.h"
#include
#include
using namespace std;
int main()
{
float pi = 3.14159265359;
float R, S, l;
cin >> R;
S = pi*R*R;
l = 2 * pi*R;
cout << "\n"<<fixed<<setprecision(3) << S << "\n" << l;<br> return 0;
}

(2.7k баллов)