Написать программу которая проверяет равные ли 3 данных целых числа
в плюсах?
нет, не так. Тебе нужно написать алгоритм выполнения программы или сам код программы для компилятора?
Если программа на языке Pascal, то решение может быть таким: var a,b,c:integer; begin writeln('Введите a, b,c'); readln (a,b,c); if (a=b)and(b=c) then writeln ('Равны') else writeln('Не равны'); end.
а если у тебя a-c&
a=c*
Не понял, какие проблемы?
да условие коряво написано. Непонятно - надо проверять все три или только 2. Если мы проверяем 2, то если числа а и с будут равны, то твоя программа все равно скажет, что они не равны.
Короче, условие не до конца понятно. Не указано - равенство всех чисел или хотя бы двух
По условию все однозначно "равные ли 3 данных целых числа "