Помогите написать программу в паскаль с процедурой

0 голосов
40 просмотров

Помогите написать программу в паскаль с процедурой


image

Информатика (27 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Можно, например, вот так сделать:
var a,b,x,s,q:real;
procedure pr(a,b,x:real; var r1,r2:real);
begin
r1:=sqr(sin(sqr(x+b))/cos(sqr(x+b)))+a/sqrt(x+b);
r2:=(b*x*x-a)/(exp(a*x)-1);
end;
begin
a:=16.5; b:=3.4; x:=0.61;
pr(a,b,x,s,q);
writeln('S = ',s,'   Q = ',q);
end.

(194k баллов)