Напишите программу в Паскаль АВС ,которая по значению числа выводит его название(числа от...

0 голосов
52 просмотров

Напишите программу в Паскаль АВС ,которая по значению числа выводит его название(числа от 1 до 9).


Информатика (135 баллов) | 52 просмотров
Дано ответов: 2
0 голосов

Var
a:integer;
begin
readln(a);
if a=1 then writeln ('Один');
if a=2 then writeln ('Два');
if a=3 then writeln ('Три');
if a=4 then writeln ('Четыре');
if a=5 then writeln ('Пять');
if a=6 then writeln ('Шесть');
if a=7 then writeln ('Семь');
if a=8 then writeln ('Восемь');
if a=9 then writeln ('Девять');
end.

(248 баллов)
0

Спасибо!

0 голосов

Var i : integer;
begin
write("Введите число: ");
readln(i);
select i of
case 0 : writeln("Ноль");
case 1 : writeln("Один");
case 2 : writeln("Два");
case 3 : writeln("Три");
case 4 : writeln("Четыре");
case 5 : writeln("Пять");
case 6 : writeln("Шесть");
case 7 : writeln("Семь");
case 8 : writeln("Восемь");
case 9 : writeln("Девять");
end;
end.

(1.7k баллов)
0

Спасибо!