Написать программу которая будет высчитывать уравнение y=x^2,при x=2,4,6,8,10

0 голосов
52 просмотров

Написать программу которая будет высчитывать уравнение y=x^2,при x=2,4,6,8,10


Информатика (14 баллов) | 52 просмотров
0

Написать программу на чём?Pascal,Python,C,C++ ?

0

"Шутки шутками,а обед по расписанию"

0

Pascal

Дан 1 ответ
0 голосов
Var  
x: Byte;
BEGIN x:=0;
While x<>10 do
begin   x:=x+2;
Writeln('X = ',x, ' Y= ',x*x);
end;
END.
Не люблю Pascal :(
(548 баллов)
0

Спасибо большое

0

не за что